Tools
Register Login
You are here: Home » Nuestros Productos » Solución Precio de Venta
Deutsch (DE-CH-AT)French (Fr)English
Lunes, 17 May 2021

WPRICE - Requisitos

Índice de artículos
WPRICE
Requisitos

 

Con el fin de tener la plena funcionalidad de este módulo se le recomienda que lo use en su propio servidor, Los requisitos que se necesitan tener en la configuración del servidor son:

  • PHP 5.3+
  • Soporta PrestaShop from v1.2.x to v1.6.x
  • La cantidad máxima de memoria que un script puede consumir = 512M, recomendada = 1024M
  • El tamaño máximo de los datos POST que PHP aceptará = 20 M
  • Plazo máximo de ejecución de cada script, en segundos = 0
  • Importe máximo que cada script puede emplear para analizar los datos de solicitud = -1
  • MySQL - Max permitidó paquete MIN 4M
  • MySQL - Permitir carga local INFILE
  • Buffering de salida a 1
  • Permitir URL abierta Activar GZIP

Es necesario además tener las siguientes bibliotecar

  • Zlib
  • XML
  • Curl
  • mysql
  • DOM
  • Json

Se pueden cambiar estas configuraciones directamente en el archivo php.ini en su servidor.

 

 

Para más información, o para contactar con WASATO, haga click aquí